Press "Enter" to skip to content

If you tried to reach Claire’s Cabal this morning …

… you may have gotten a “security error” message. I apologize.

I renewed our hosting service last week, but apparently our security certificate didn’t renew along with it. The certificate expired this morning without notice.

I placed new “Let’s Encrypt” certificates on both the Cabal and the blog immediately. Now I just have to figure out why I never got notification and how to prevent that from happening again. But all should be well for now and Claire’s Cabal is as secure as it ever was. (The Cabal is also taking applications for new memberships — now at no cost, except the cost of the time to answer 12 questions.)

I’m sorry for the inconvenience and any worries that caused.

One Comment

  1. Kristophr
    Kristophr August 31, 2017 11:02 am

    I suspect the cert had a default expiration date.

Leave a Reply